
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":451}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" /><title>New Bishop of Sandhurst on inclusion, challenges for the Catholic Church | Bendigo Advertiser</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1563860307/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Tara Cosoleto' || '';
    var datePublished = '24072019' || '';
    var datePublishedIso = '2019-07-24T20:00:00+10:00' || '';
    var dateUpdatedIso = '2019-07-24T20:57:08.542212+10:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'localnews' || '';
    var storyId = '6291549';
    
        
            
            var storySource = 'Bendigo Advertiser';
        
    

    var wordCount = '677' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        brand: 'Bendigo Advertiser',
        googleAnalyticsId: 'UA\u002D16730067\u002D9',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?cachebust\u003D20190219&gtm_cookies_win=x&id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="New Bishop of Sandhurst on inclusion, challenges for the Catholic Church" /><meta name="robots" content="noarchive" /><meta name="description" content="Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday." /><link rel="canonical" href="https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/" /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="New Bishop of Sandhurst on inclusion in the Catholic Church" /><meta property="og:url" content="https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/" /><meta property="og:site_name" content="Bendigo Advertiser" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday." /><meta property="article:publisher" content="http://www.facebook.com/pages/The-Bendigo-Advertiser/301746202026" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@BgoAddy"><meta name="twitter:title" content="New Bishop of Sandhurst on inclusion in the Catholic Church"><meta name="twitter:description" content="Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2019-07-24T20:00:00+10:00" /><meta name="news_keywords" content="news, local-news, bendigo, bishop, bishop of sandhurst, catholic church, church" /><meta name="author" content="Tara Cosoleto" /><meta itemprop="name" content="New Bishop of Sandhurst on inclusion in the Catholic Church"><meta itemprop="description" content="Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">New Bishop of Sandhurst on inclusion in the Catholic Church</Attribute><Attribute name="author">Tara Cosoleto</Attribute><Attribute name="description">Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday.</Attribute><Attribute name="last_update">2019-07-24T20:00:00+10:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Tara Cosoleto","pageID":"6291549","sysEnv":"desktop","pageName":"New Bishop of Sandhurst on inclusion in the Catholic Church","brand":"bendigoadvertiser","generator":"newsnow","effectiveDate":"2019-07-24T10:57:08Z","issueDate":""},"category":{"primaryCategory":"Localnews","subCategory1":"Local News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"bendigoadvertiser","adZone":"news/localnews","adKeyValues":{"cat1":"localnews","region":"vic","tags":["editors-pick-list","news"],"ctype":"article","cat":"news","locstate":"vic","tag":["editorspicklist","news"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PB72EE1A8-07F2-44C3-8976-D1CD6E05DA0B"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM&amp;cachebust=20190219&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap "><div class="wrap container"><div class="logo-wrap"><a href="/" title="Bendigo Advertiser"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/images/masthead/masthead-main.png" alt="Bendigo Advertiser"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-logout" href=#>Logout</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/">My Account</a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/domain-property/">Property</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/-health/">Health</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/bendigo-education/">Education</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/rural/">Rural</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/sport/footy-hq/">Footy HQ</a></li><li><a href="/sport/womens-footy/">Women&#39;s Footy</a></li><li><a href="/sport/netball/">Netball</a></li><li><a href="/sport/basketball/">Basketball</a></li><li><a href="/sport/cricket/">Cricket</a></li><li><a href="/sport/junior-sport/">Junior Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/food-drink/">Food &amp; Drink</a></li><li><a href="/whats-on/theatre-arts/">Theatre &amp; Arts</a></li><li><a href="/whats-on/family-kids/">Family &amp; Kids</a></li><li><a href="/whats-on/music-and-gigs/">Music &amp; Gigs</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#39;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/history/">History</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li><li><a href="/life-style/community/competitions/">Competitions</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/advertising-features/">Advertising Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="http://tributes.bendigoadvertiser.com.au/obituaries/bendigoadvertiser-au/">Tributes</a></li><li><a href="http://celebrations.bendigoadvertiser.com.au/celebration/bendigoadvertiser-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/bendigo-vic-3550/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/vic--northern-victoria--greater-bendigo-region?utm_source=bendigoadvertiser.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li><li><a href="/business/">Find Local Products &amp; Services</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/horoscopes/">Horoscopes</a></li><li><a href="/life-style/puzzles/">Puzzles</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#39;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/local-news/">Local News</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/domain-property/">Property</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/-health/">Health</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/bendigo-education/">Education</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/news/rural/">Rural</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional adWrapper"><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6291549"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, local-news, bendigo, bishop, bishop of sandhurst, catholic church, church</div><div itemprop="articleBody" class="hidden" aria-hidden="true">The next Bishop of Sandhurst says he is open to discussions on how to make the Catholic Church more inclusive for people of all genders, backgrounds, and sexual orientations. Pope Francis announced on Tuesday Reverend Father Shane Mackinlay from the Diocese of Ballarat would replace the retiring Most Reverend Leslie Rogers Tomlinson in October. &quot;A church which is not welcoming to everybody is betraying its mission,&quot; Father Mackinlay said. &quot;We need to be welcoming to everybody. &quot;But at the same time there are values that we hold dear that we see in the Gospels, so we need to be affirming those values. Read more: Pope Francis announces new Bishop of Sandhurst following Bishop Leslie Rogers Tomlinson&#39;s retirement &quot;But that should never be in competition to, or at the price of, people experiencing that they are not welcome or do not have a place in the church community because of who they are.&quot; It comes ahead of the Plenary Council in October next year, where dioceses from around the country will meet to discuss the future of the Church in Australia. Bendigo parish St Kilian&#39;s has sent in a submission to the council, asking for the Church to be more welcoming towards members of the LGBTIQ+ community. They have also asked for the council to consider, among other issues, priests being allowed to marry and greater female representation in the leadership of the priesthood. Father Mackinlay agreed they were areas that needed to be discussed. &quot;I don&#39;t think any of them have obvious answers or simple answers that are going to tick every box of every concern that we have,&quot; he said. &quot;But I think we definitely should be discussing all of them and hearing everything that everyone has to bring to the table. I think those sorts of conversations are very healthy. &quot;One of things in this new position is that I will be at the Plenary Council and I look forward to being part of those conversations then and in the time leading up to that.&quot; Father Mackinlay was the spokesperson for the Catholic Church from 2012 to 2014 during the Victorian Parliamentary Inquiry into the Handling of Child Abuse by Religious and other Non-Government Organisations. Read more: Bishop of Sandhurst Leslie Tomlinson apologises to victims and survivors of sexual abuse He said historical sexual abuse remained one of the challenges the Church needed to deal with in the coming years. &quot;There are specific challenges that are raised by abuse itself and making sure that we do our part to care for and provide just treatment and assistance to survivors,&quot; Father Mackinlay said. &quot;We also have to ensure our communities are structured and set up in a way where people can be confident that this is not a place in which abuse is possible. &quot;I think one of our key problems is that there has been very limited transparency and very limited accountability. We&#39;ve got some really good models for that which we are developing. &quot;I think that one thing we need to look at developing is how do we look at doing that in parishes and dioceses. We can&#39;t just turn ourselves into corporations. That would be crazy. &quot;But some of those principles we need to include in the way we operate, both so we can be accountable but also because it&#39;s just a much better way to run things.&quot; Father Mackinlay will be officially ordained as Bishop of Sandhurst on October 16 at the Sacred Heart Cathedral in Bendigo. He said he was excited to make the move to a new city. &quot;I like what I see and I like what I hear,&quot; Father Mackinlay said. &quot;It&#39;s a beautiful city, a stately and gracious city. &quot;I&#39;m also looking forward to learning more about the foodie side of the town and the cultural side of the city that people tell me about.&quot; Have you signed up to the Bendigo Advertiser&#39;s daily newsletter and breaking news emails? You can register below and make sure you are up to date with everything that&#39;s happening in central Victoria.</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Bendigo Advertiser"><meta itemprop="url" content="https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2019-07-24T20:00:00+10:00" datetime="2019-07-24T20:00:00+10:00">July 24 2019 - 8:00PM</time></div></div><h1 itemprop="headline" class="name headline">
    New Bishop of Sandhurst on inclusion, challenges for the Catholic Church
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a href="#" class="signature__img-wrap" tabindex="-1"><img src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/tara.cosoleto/395127a9-2256-4aaf-925d-acfdee5199f7.jpg/w37_h37_fcrop.jpg" alt="Tara Cosoleto"
                             title="Tara Cosoleto" class="signature__img" itemprop="image" height="37" width="37"></a><a class="story-header__author-name-link" href="/profile/801/tara-cosoleto"><h5 itemprop="name" rel="author">Tara Cosoleto</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/local-news/">Local News</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80&text=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&via=BgoAddy" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&#10;https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_683_2286_2305_w1200_h678_fmax.jpg"
     alt="Father Shane Mackinlay. Picture: SUPPLIED"
     title="Father Shane Mackinlay. Picture: SUPPLIED"
     width="2286"
     height="1622"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> Father Shane Mackinlay. Picture: SUPPLIED</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>The next Bishop of Sandhurst says he is open to discussions on how to make the Catholic Church more inclusive for people of all genders, backgrounds, and sexual orientations.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Pope Francis announced on Tuesday Reverend Father Shane Mackinlay from the Diocese of Ballarat would replace the retiring Most Reverend Leslie Rogers Tomlinson in October.<br></p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>"A church which is not welcoming to everybody is betraying its mission," Father Mackinlay said. "We need to be welcoming to everybody.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"But at the same time there are values that we hold dear that we see in the Gospels, so we need to be affirming those values. <br></p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms="" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div></div><div class="subscriber-hider"><div class="assets"><p><b>Read more: <a href="https://www.bendigoadvertiser.com.au/story/6289387/cathedral-bells-chime-as-pope-announces-new-bishop-of-sandhurst/">Pope Francis announces new Bishop of Sandhurst following Bishop Leslie Rogers Tomlinson's retirement</a><br></b></p></div></div><div class="subscriber-hider"><div class="assets"><p>"But that should never be in competition to, or at the price of, people experiencing that they are not welcome or do not have a place in the church community because of who they are."</p></div></div><div class="subscriber-hider"><div class="assets"><p>It comes ahead of the Plenary Council in October next year, where dioceses from around the country will meet to discuss the future of the Church in Australia.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>Bendigo parish St Kilian's has sent in a submission to the council, asking for the Church to be more welcoming towards members of the LGBTIQ+ community.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>They have also asked for the council to consider, among other issues, priests being allowed to marry and greater female representation in the leadership of the priesthood. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>Father Mackinlay agreed they were areas that needed to be discussed.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I don't think any of them have obvious answers or simple answers that are going to tick every box of every concern that we have," he said. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"But I think we definitely should be discussing all of them and hearing everything that everyone has to bring to the table. I think those sorts of conversations are very healthy. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"One of things in this new position is that I will be at the Plenary Council and I look forward to being part of those conversations then and in the time leading up to that."<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>Father Mackinlay was the spokesperson for the Catholic Church from 2012 to 2014 during the Victorian Parliamentary Inquiry into the Handling of Child Abuse by Religious and other Non-Government Organisations.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b>Read more: <a href="https://www.bendigoadvertiser.com.au/story/4453783/sandhurst-bishop-apologises-to-abuse-victims/">Bishop of Sandhurst Leslie Tomlinson apologises to victims and survivors of sexual abuse</a></b></p></div></div><div class="subscriber-hider"><div class="assets"><p>He said historical sexual abuse remained one of the challenges the Church needed to deal with in the coming years.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"There are specific challenges that are raised by abuse itself and making sure that we do our part to care for and provide just treatment and assistance to survivors," Father Mackinlay said.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"We also have to ensure our communities are structured and set up in a way where people can be confident that this is not a place in which abuse is possible.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"I think one of our key problems is that there has been very limited transparency and very limited accountability. We've got some really good models for that which we are developing.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I think that one thing we need to look at developing is how do we look at doing that in parishes and dioceses. We can't just turn ourselves into corporations. That would be crazy.<br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"But some of those principles we need to include in the way we operate, both so we can be accountable but also because it's just a much better way to run things." <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>Father Mackinlay will be officially ordained as Bishop of Sandhurst on October 16 at the Sacred Heart Cathedral in Bendigo. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>He said he was excited to make the move to a new city.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I like what I see and I like what I hear," Father Mackinlay said. "It's a beautiful city, a stately and gracious city. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p>"I'm also looking forward to learning more about the foodie side of the town and the cultural side of the city that people tell me about."</p></div></div><div class="subscriber-hider"><div class="assets"><p><b>Have you signed up to the Bendigo Advertiser's daily newsletter and breaking news emails? You can register below and make sure you are up to date with everything that's happening in central Victoria. <br></b></p></div></div><div class="subscriber-hider"><div class="assets"><div><div class="story-generic__iframe"><iframe src="https://bendigoadvertiser.us15.list-manage.com/subscribe/post?u=3d952e1160da384a612b2b972&amp;id=c1e41fd737&group[2297][2]=2" width="100%" height="850px"></iframe></div></div></div></div><div class="subscriber-hider"><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80&text=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&via=BgoAddy" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=New%20Bishop%20of%20Sandhurst%20on%20inclusion%20in%20the%20Catholic%20Church&#10;https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6291549');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="http://www.facebook.com/pages/The-Bendigo-Advertiser/301746202026" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional adWrapper"><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1563860307/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1563860307/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Calls for Dunolly footballer to receive life ban for kicking" href="/story/6292087/calls-for-dunolly-footballer-to-receive-life-ban-for-kicking/?cs=80">Calls for Dunolly footballer to receive life ban for kicking</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Early GovHub designs released" href="/story/6291860/early-govhub-designs-released/?cs=80">Early GovHub designs released</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Woman dies after house fire in DHHS owned unit" href="/story/6289964/woman-dies-after-house-fire-in-dhhs-owned-unit/?cs=80">Woman dies after house fire in DHHS owned unit</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="1000 litres of sewage overflows in Kyneton street" href="/story/6291804/1000-litres-of-sewage-overflows-in-kyneton-street/?cs=80">1000 litres of sewage overflows in Kyneton street</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Arts and crafts lovers prompt Heathcote civic precinct re-think" href="/story/6291330/arts-and-crafts-lovers-prompt-heathcote-civic-precinct-re-think/?cs=80">Arts and crafts lovers prompt Heathcote civic precinct re-think</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New township plan for growing Heathcote" href="/story/6291718/new-township-plan-for-growing-heathcote/?cs=80">New township plan for growing Heathcote</a></h3></div></article></li></ol></div></div></div><div class="container"><div class="newsletter-weekly small-newsletter-weekly"><div class="newsletter-weekly__logo"><img alt="Bendigo Advertiser" class="fill-container" data-src="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/images/masthead/masthead-main.png" /></div><div class="newsletter-weekly__form"><form action="https://fairfaxmedia.us15.list-manage.com/subscribe/post?u=3d952e1160da384a612b2b972&amp;id=c1e41fd737&amp;group[2297][1]=1&amp;group[2297][2]=2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="newsletter-weekly__status"></div><input name="EMAIL" id="mce-EMAIL" class="newsletter-weekly__form-input" type="email" placeholder="Enter your email" /><button type="submit" class="newsletter-weekly__form-submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button><div class="newsletter-weekly__validation"><p>Please enter a valid email address</p></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3d952e1160da384a612b2b972_330a2a1c2d" tabindex="-1" value="" /></div><div id="mce-responses"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div><p class="newsletter-weekly__text">Sign up to receive our Breaking News Alerts and Editor&#39;s Daily Headlines featuring the best local news and stories.</p><p class="newsletter-weekly__links"><a href="https://www.fairfaxmedia.com.au/company/privacy/privacy" target="_blank">Privacy Policy</a><a href="https://www.fairfaxmedia.com.au/company/conditions-of-use/conditions-of-use" target="_blank">Terms and Conditions</a></p></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Calls for Dunolly footballer to receive life ban for kicking" href="/story/6292087/calls-for-dunolly-footballer-to-receive-life-ban-for-kicking/?cs=80">Calls for Dunolly footballer to receive life ban for kicking</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Early GovHub designs released" href="/story/6291860/early-govhub-designs-released/?cs=80">Early GovHub designs released</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Woman dies after house fire in DHHS owned unit" href="/story/6289964/woman-dies-after-house-fire-in-dhhs-owned-unit/?cs=80">Woman dies after house fire in DHHS owned unit</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="1000 litres of sewage overflows in Kyneton street" href="/story/6291804/1000-litres-of-sewage-overflows-in-kyneton-street/?cs=80">1000 litres of sewage overflows in Kyneton street</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Arts and crafts lovers prompt Heathcote civic precinct re-think" href="/story/6291330/arts-and-crafts-lovers-prompt-heathcote-civic-precinct-re-think/?cs=80">Arts and crafts lovers prompt Heathcote civic precinct re-think</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New township plan for growing Heathcote" href="/story/6291718/new-township-plan-for-growing-heathcote/?cs=80">New township plan for growing Heathcote</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="http://www.facebook.com/pages/The-Bendigo-Advertiser/301746202026" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Bendigo Advertiser"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1563860307/sites/bendigo-advertiser/images/masthead/masthead-alt.png" alt="Bendigo Advertiser"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="http://www.facebook.com/pages/The-Bendigo-Advertiser/301746202026" target="_blank" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/BgoAddy" target="_blank" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">Australian Community Media</h3><ul><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/conditions-of-use/">Conditions of Use</a></li><li><a href="/about-us/terms-conditions/digital-subscription">Terms &amp; Conditions - Digital</a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">Terms &amp; Conditions - Newspaper</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Bendigo Advertiser</h3><ul><li><a href="/siteguide/">Sitemap</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/group-subscriptions/">Group Subscriptions</a></li><li><a href="/gift/">Gift Subscriptions</a></li><li><a href="/advertise/">Advertise With Us</a></li><li><a href="/digital-print-edition/">Digital Print Edition</a></li><li><a href=" http://specialpubs.austcommunitymedia.com.au/e-domains/VIC/BATRE/3dissue/">Domain Digital Edition </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Classifieds</h3><ul><li><a href="https://www.oneflare.com.au/" target="_blank">OneFlare</a></li><li><a href="/business/">Business Listings</a></li><li><a href="https://advertisers.com.au/?pub=BAT" target="_blank">Place an Ad</a></li><li><a href="/classifieds/">Classifieds &amp; Notices</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="https://www.domain.com.au/" target="_blank">Domain</a></li><li><a href="http://tributes.bendigoadvertiser.com.au/obituaries/bendigoadvertiser-au/">Tributes</a></li><li><a href="http://celebrations.bendigoadvertiser.com.au/celebration/bendigoadvertiser-au/">Celebrations</a></li><li><a href="https://www.agtrader.com.au/search/vic--northern-victoria--greater-bendigo-region?utm_source=bendigoadvertiser.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" target="_blank">AgTrader</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Submit</h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">Letters to the Editor</a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "XxwEsdXWKB",
        mailChimpListId: "c1e41fd737",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "bendigoadvertiser.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2019-07-24T20:00:00+10:00"
    
    window.story.byline = "Tara Cosoleto"
    
    window.story.tags = []
    
    window.story.tags.push("editors-pick-list")
    
    window.story.tags.push("news")
    
    
    window.story.primary_page = "News"
    
</script><script src="//nnstatic-a.akamaihd.net/s/1563860307/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1563860307/legolite/js/app.js"></script><script>
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: 'XxwEsdXWKB'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation2');
                    require('themes/legolite/js/footer');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');

                    
                        $(window).load(function() {
                            var cx = '012527284968046999840:oukmqgtfaau';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').blur(function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).load(function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "abeb280e36229a4b269ea958",
            "item": {
                "objectid": "6291549",
                "title": "New Bishop of Sandhurst on inclusion in the Catholic Church",
                "text": "Reverend Father Shane Mackinlay was announced as the new Bishop of Sandhurst on Tuesday.",
                "url": "https://www.bendigoadvertiser.com.au/story/6291549/new-bishop-of-sandhurst-on-inclusion-in-the-catholic-church/?cs=80",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/tara.cosoleto/59436367-9c48-41d6-b58d-c0fea21c43e2.jpg/r0_849_2286_2141_w1200_h678_fmax.jpg',
                "category": "Local News",
                "published_at": 1563962400,
                "updated_at": 1563965828,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="17056a78-8532-4c86-8220-917945630d4e"></script><script>
    var _sf_async_config = {};
    _sf_async_config.uid = 27223;
    
    _sf_async_config.domain = 'bendigoadvertiser.com.au';
    _sf_async_config.path = '/story/6291549/';
    _sf_async_config.title = 'New Bishop of Sandhurst on inclusion in the Catholic Church';
    _sf_async_config.authors = 'Tara Cosoleto';
    _sf_async_config.sections = 'localnews,news,story';
    (function(){
        window.addEventListener('load', function() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        });
    })();
</script></body>
</html>
